TEST-SERVER (FAULT !)

You found a bug? Post it here!

Moderator: Game Administrators

User avatar
ryaca_
Posts: 1277
Joined: Sun Feb 10, 2019 4:32 am

Re: TEST-SERVER (FAULT !)

Post by ryaca_ » Mon Jun 01, 2020 9:03 pm

I do not manage the test server. I have never visited the test server.

Message compbatant if you are having issues with the test server.
User avatar
Syor
Posts: 623
Joined: Thu Jul 18, 2019 8:15 pm
Location: Italia
Contact:

Re: TEST-SERVER (FAULT !)

Post by Syor » Tue Jun 02, 2020 12:23 am

ryaca_ wrote:
Mon Jun 01, 2020 7:08 pm
Please keep the chat clean. Do not use bad language.
Sorry....but I don't understand if you're saying to me! I wasn't angry and I didn't use bad words.

Please tell me if it was me, because if so I have a problem with the Google translator
Freya Syor
Sword Syorina
ITALIAN
Italian Ignobili Group Messenger
User avatar
Syor
Posts: 623
Joined: Thu Jul 18, 2019 8:15 pm
Location: Italia
Contact:

Re: TEST-SERVER (FAULT !)

Post by Syor » Tue Jun 02, 2020 12:27 am

Leone wrote:
Mon Jun 01, 2020 12:01 pm
Just a polite reminder to us all about the forum rules about bad language: viewtopic.php?f=25&t=1006

I'd hate for anyone to be punished for putting across their valid points of view.
It is the second time today that I read this. Please tell me if you have read bad words written by me, it means that I have a problem with the Google translator
Freya Syor
Sword Syorina
ITALIAN
Italian Ignobili Group Messenger
User avatar
Leone
Posts: 3782
Joined: Wed Aug 28, 2013 12:00 am
Location: Ashdown Village

Re: TEST-SERVER (FAULT !)

Post by Leone » Tue Jun 02, 2020 1:17 am

Not you, Syor.
User avatar
ryaca_
Posts: 1277
Joined: Sun Feb 10, 2019 4:32 am

Re: TEST-SERVER (FAULT !)

Post by ryaca_ » Tue Jun 02, 2020 2:27 am

Syor wrote:
Tue Jun 02, 2020 12:23 am
ryaca_ wrote:
Mon Jun 01, 2020 7:08 pm
Please keep the chat clean. Do not use bad language.
Sorry....but I don't understand if you're saying to me! I wasn't angry and I didn't use bad words.

Please tell me if it was me, because if so I have a problem with the Google translator
No. It was not you that I was talking to. You are good.
User avatar
SK1976
Posts: 533
Joined: Fri Jan 13, 2017 10:18 am
Contact:

Re: TEST-SERVER (FAULT !)

Post by SK1976 » Tue Jun 02, 2020 3:05 pm

DECIDES FOR YOURSELF !
Duke of SK-Clan
Post Reply